Author Topic: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)  (Read 58716 times)

0 Members and 1 Guest are viewing this topic.

Jordan Wiens

  • Hero Member
  • *****
  • Posts: 693
  • Rep: -7
  • @wardenjeans
    • portfolio
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #600 on: December 22, 2020, 04:01:37 PM »
basically anything other than the sony tapes are "dry" tapes. the sonys have a lubricant on them to help the age of the tape heads but other brands do not. it won't affect quality, or at least i haven't seen any quality drop, but it will affect longevity or at the very least the time between professional head cleanings. i used maxwell tapes when i first started but have used sony's for the last 10 years.

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #601 on: December 23, 2020, 02:34:21 AM »
Has anyone any experience with these tapes?

I can get a sweet deal on a bunch however I'm not sure if they are any good quality and if it would be a good deal.

(Someone correct me if I'm wrong with this following statement)

My understanding with other brands of tapes are that they should be fine image wise but if you can find that brand's head cleaning tape, use that first of all and they should be good to go. I don't really know much about 'swapping' brands as I've always gone with Sony tapes, however I don't think you'll experience anything with a drop in quality that will be noticeable.

basically anything other than the sony tapes are "dry" tapes. the sonys have a lubricant on them to help the age of the tape heads but other brands do not

That's the important fact - just don't go constantly inbetween brands and if you have to, make sure to use head cleaning tapes or you'll give your camera what my mate calls it 'tape aids'.
lurking n perpetrating

My Youpoop Channel


neil.

  • Jr. Member
  • **
  • Posts: 71
  • Rep: 6
so if im not mistaken, sony tapes are basically impossible to find, correct?

Thomas

  • Hero Member
  • *****
  • Posts: 692
  • Rep: 17
  • no pop no style
so if im not mistaken, sony tapes are basically impossible to find, correct?

You can find some on eBay, craiglist, old stock of camera stores or things like that.
But yes, it's becoming kind of hard...
Possibilities are everywhere, search and enjoy.

jwdharris

  • Jr. Member
  • **
  • Posts: 61
  • Rep: 1
    • www.vimeo.com/jwdharris
I sold all of my VX1000 gear to @vx_doc towards the end of last year.

Keep an eye out for it. 2 mint VX1000s, 7 batteries, around 30 sealed Sony tapes, etc.

Mac Berg

  • Jr. Member
  • **
  • Posts: 77
  • Rep: 4
  • VX1000 SLC, UT
Expand Quote
Found batteries for 22 bucks... Free shipping too.

https://www.ebay.com/itm/351216194651
[close]

Good looking out. Just ordered 2. Will report back on how they are.

These batteries are insanely good. One battery will last a whole day of filming. I've never had a vx1 battery last so long, jussayin.
Is there any money in skateboarding film anymore?
I dunno about money, but the fun is boomin.

neil.

  • Jr. Member
  • **
  • Posts: 71
  • Rep: 6
would any issues arise if i switch brands of tape?

has anyone ever tried fujifilm tapes?

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
would any issues arise if i switch brands of tape?

has anyone ever tried fujifilm tapes?

If you look up above there's a conversation about swapping tapes.

Use a head cleaner tape if you're swapping over.
lurking n perpetrating

My Youpoop Channel


BJM

  • Newbie
  • *
  • Posts: 3
  • Rep: 0
Any Canadian's here? Been trying to find some new batteries for my vx1 but haven't had much luck lately finding any one that ships to Canada (Ontario).

Anyone know of anyone that ships vx batteries to Canada ?

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
I had a savage lens hit on the weekend (noseslide on a sticky ledge + axle to the lens = equivalent to a gory crime scene).

Now I'm looking for a mk1 front element or a lens its self, but people want absolute mental money for it now. PM me if you do have one and want to sell like.

But I wanna know, any experience here of sending it in for repair? Time frame? And if you're in the Europe let me know if you have sent it, too.

I'm in the UK, so it'll be that bit more of a ballache. I've sorted a spare lens to tie me over if I go down that route and it's gone for months anyways.
lurking n perpetrating

My Youpoop Channel


Thomas

  • Hero Member
  • *****
  • Posts: 692
  • Rep: 17
  • no pop no style
I had a savage lens hit on the weekend (noseslide on a sticky ledge + axle to the lens = equivalent to a gory crime scene).

Now I'm looking for a mk1 front element or a lens its self, but people want absolute mental money for it now. PM me if you do have one and want to sell like.

But I wanna know, any experience here of sending it in for repair? Time frame? And if you're in the Europe let me know if you have sent it, too.

I'm in the UK, so it'll be that bit more of a ballache. I've sorted a spare lens to tie me over if I go down that route and it's gone for months anyways.

I'm sorry to hear that.

I actually sent my lens to Century for repair, it was during this Christmas break so it took approx 6 weeks to get my fisheye back (I'm in France).
The front element is 400$ and the labour cost is 150$/hr (in my case 225$).

I had to add 200 of import taxes, so in the end I paid 700...
Possibilities are everywhere, search and enjoy.

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
Expand Quote
I had a savage lens hit on the weekend (noseslide on a sticky ledge + axle to the lens = equivalent to a gory crime scene).

Now I'm looking for a mk1 front element or a lens its self, but people want absolute mental money for it now. PM me if you do have one and want to sell like.

But I wanna know, any experience here of sending it in for repair? Time frame? And if you're in the Europe let me know if you have sent it, too.

I'm in the UK, so it'll be that bit more of a ballache. I've sorted a spare lens to tie me over if I go down that route and it's gone for months anyways.
[close]

I'm sorry to hear that.

I actually sent my lens to Century for repair, it was during this Christmas break so it took approx 6 weeks to get my fisheye back (I'm in France).
The front element is 400$ and the labour cost is 150$/hr (in my case 225$).

I had to add 200 of import taxes, so in the end I paid 700...

Thanks for the info, glad to hear it didn't take too long as I thought it would, especially during COVID.

I'll be more than happy to wait for that time frame especially with not actually being able to go to any filming with the British weather and stricter COVID restrictions.

Just out of curiosity; is the email address [email protected]?
lurking n perpetrating

My Youpoop Channel


Thomas

  • Hero Member
  • *****
  • Posts: 692
  • Rep: 17
  • no pop no style
Expand Quote
Expand Quote
I had a savage lens hit on the weekend (noseslide on a sticky ledge + axle to the lens = equivalent to a gory crime scene).

Now I'm looking for a mk1 front element or a lens its self, but people want absolute mental money for it now. PM me if you do have one and want to sell like.

But I wanna know, any experience here of sending it in for repair? Time frame? And if you're in the Europe let me know if you have sent it, too.

I'm in the UK, so it'll be that bit more of a ballache. I've sorted a spare lens to tie me over if I go down that route and it's gone for months anyways.
[close]

I'm sorry to hear that.

I actually sent my lens to Century for repair, it was during this Christmas break so it took approx 6 weeks to get my fisheye back (I'm in France).
The front element is 400$ and the labour cost is 150$/hr (in my case 225$).

I had to add 200 of import taxes, so in the end I paid 700...
[close]

Thanks for the info, glad to hear it didn't take too long as I thought it would, especially during COVID.

I'll be more than happy to wait for that time frame especially with not actually being able to go to any filming with the British weather and stricter COVID restrictions.

Just out of curiosity; is the email address [email protected]?

Yep, I saw that it is a rough time for you guys in the UK. I think we are going to get to quarantine again in the following weeks in France too...

You can hit [email protected] , she handled my request.
Possibilities are everywhere, search and enjoy.

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
Expand Quote
Expand Quote
Expand Quote
I had a savage lens hit on the weekend (noseslide on a sticky ledge + axle to the lens = equivalent to a gory crime scene).

Now I'm looking for a mk1 front element or a lens its self, but people want absolute mental money for it now. PM me if you do have one and want to sell like.

But I wanna know, any experience here of sending it in for repair? Time frame? And if you're in the Europe let me know if you have sent it, too.

I'm in the UK, so it'll be that bit more of a ballache. I've sorted a spare lens to tie me over if I go down that route and it's gone for months anyways.
[close]

I'm sorry to hear that.

I actually sent my lens to Century for repair, it was during this Christmas break so it took approx 6 weeks to get my fisheye back (I'm in France).
The front element is 400$ and the labour cost is 150$/hr (in my case 225$).

I had to add 200 of import taxes, so in the end I paid 700...
[close]

Thanks for the info, glad to hear it didn't take too long as I thought it would, especially during COVID.

I'll be more than happy to wait for that time frame especially with not actually being able to go to any filming with the British weather and stricter COVID restrictions.

Just out of curiosity; is the email address [email protected]?
[close]

Yep, I saw that it is a rough time for you guys in the UK. I think we are going to get to quarantine again in the following weeks in France too...

You can hit [email protected] , she handled my request.

Hopefully this year we'll see change for the better, hopefully.

Cheers mate I'll send an email over to that person now, see if I can speed up the request a bit.
lurking n perpetrating

My Youpoop Channel


minerals

  • Newbie
  • *
  • Posts: 7
  • Rep: 0
Any tips on keeping your VX warm when filming in colder weather? Whenever I'm filming in 40 degree or less temperatures, my manual focus stops working and auto focus takes over despite manual focus still being selected.

Hair dryer & vx in a zipped duffel bag if you can find some power close to the spot.

matureoftheocean

  • Sr. Member
  • ****
  • Posts: 354
  • Rep: 25
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #615 on: February 18, 2021, 01:41:35 AM »
Anybody knows whats up with my vx?

I started getting glitches couple months ago every now and then, it wasn't really a problem at first.
Then when I filmed, sometimes rec was on and everything was fine but when I tried to watch or capture the clip it was all black. Sometimes it was like 3 minutes just black and then back to normal again.

I cleaned the heads, they were kinda dirty but not that much. I changed the ribbon cable at the same time and the first session after that everything was fine but now it glitches ALL the time, cant even see the flips In the clips.
It doesnt glitch when its stable like filming from a ground with no zooming or moving it so that kinda indicates that something might be lose o side?

I've tried cleaning cassette but wont help and even cleaned the heads again and checked if maybe the cable was lose or something but nothing.. :'(
SUOMI | FINLAND | PRKL www.fat1937.blogspot.com

Thomas

  • Hero Member
  • *****
  • Posts: 692
  • Rep: 17
  • no pop no style
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #616 on: February 18, 2021, 02:01:45 AM »
Anybody knows whats up with my vx?

I started getting glitches couple months ago every now and then, it wasn't really a problem at first.
Then when I filmed, sometimes rec was on and everything was fine but when I tried to watch or capture the clip it was all black. Sometimes it was like 3 minutes just black and then back to normal again.

I cleaned the heads, they were kinda dirty but not that much. I changed the ribbon cable at the same time and the first session after that everything was fine but now it glitches ALL the time, cant even see the flips In the clips.
It doesnt glitch when its stable like filming from a ground with no zooming or moving it so that kinda indicates that something might be lose o side?

I've tried cleaning cassette but wont help and even cleaned the heads again and checked if maybe the cable was lose or something but nothing.. :'(

I get this pretty often... :(
Sometimes switching to a brand new tape works, sometimes it is caused by the low temperature too...
Possibilities are everywhere, search and enjoy.

radcunt

  • SLAP Pal
  • ******
  • Posts: 1633
  • Rep: 125
    • FARTPISS DOGCUM
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #617 on: February 18, 2021, 03:05:13 AM »
Any of you guys doing the external recorder trick to bypass tapes? Seen a dude using a drone recording unit from the video out

pedro_mayn

  • Sr. Member
  • ****
  • Posts: 277
  • Rep: 15
  • I can only post using Mcdonalds wifi
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #618 on: February 18, 2021, 04:06:44 AM »
Any of you guys doing the external recorder trick to bypass tapes? Seen a dude using a drone recording unit from the video out

Yep - been a god send imho. No glitches, no sitting there waiting to capture tapes or anything.

It isn't perfect, but it's a good way to increase the longevity of the VX.
lurking n perpetrating

My Youpoop Channel


bataaard

  • Jr. Member
  • **
  • Posts: 61
  • Rep: 9
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #619 on: February 18, 2021, 05:42:46 AM »
Expand Quote
Anybody knows whats up with my vx?

I started getting glitches couple months ago every now and then, it wasn't really a problem at first.
Then when I filmed, sometimes rec was on and everything was fine but when I tried to watch or capture the clip it was all black. Sometimes it was like 3 minutes just black and then back to normal again.

I cleaned the heads, they were kinda dirty but not that much. I changed the ribbon cable at the same time and the first session after that everything was fine but now it glitches ALL the time, cant even see the flips In the clips.
It doesnt glitch when its stable like filming from a ground with no zooming or moving it so that kinda indicates that something might be lose o side?

I've tried cleaning cassette but wont help and even cleaned the heads again and checked if maybe the cable was lose or something but nothing.. :'(
[close]

I get this pretty often... :(
Sometimes switching to a brand new tape works, sometimes it is caused by the low temperature too...

I've seen this problem quite often aswell.
It came out of nowhere on different vxs. And did not seem to be a tape deck problem (swapping it for a clean one didn't do anything).
I got them to work again by tearing them down cleaning the boards and contacts, and putting it back together.
But later the problem would come back.

It is still an enigma to this day for me.

matureoftheocean

  • Sr. Member
  • ****
  • Posts: 354
  • Rep: 25
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #620 on: February 18, 2021, 09:06:59 AM »
Expand Quote
Expand Quote
Anybody knows whats up with my vx?

I started getting glitches couple months ago every now and then, it wasn't really a problem at first.
Then when I filmed, sometimes rec was on and everything was fine but when I tried to watch or capture the clip it was all black. Sometimes it was like 3 minutes just black and then back to normal again.

I cleaned the heads, they were kinda dirty but not that much. I changed the ribbon cable at the same time and the first session after that everything was fine but now it glitches ALL the time, cant even see the flips In the clips.
It doesnt glitch when its stable like filming from a ground with no zooming or moving it so that kinda indicates that something might be lose o side?

I've tried cleaning cassette but wont help and even cleaned the heads again and checked if maybe the cable was lose or something but nothing.. :'(
[close]

I get this pretty often... :(
Sometimes switching to a brand new tape works, sometimes it is caused by the low temperature too...
[close]

I've seen this problem quite often aswell.
It came out of nowhere on different vxs. And did not seem to be a tape deck problem (swapping it for a clean one didn't do anything).
I got them to work again by tearing them down cleaning the boards and contacts, and putting it back together.
But later the problem would come back.

It is still an enigma to this day for me.

Shiiiii. Lets hope warmer days and spring to arrive soon.
Maybe I try to open it up again and check everything...
SUOMI | FINLAND | PRKL www.fat1937.blogspot.com

pekkaaa

  • SLAP Pal
  • ******
  • Posts: 1269
  • Rep: 164
  • SLAP OG SLAP OG : Been around since SLAP was a mag.
    Bronze Topic Start Bronze Topic Start : Start a topic with over 1,000 replies.
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #621 on: February 19, 2021, 05:54:43 AM »
The only time it happened with me, I was using these cheap japanese Sony tapes I got off ebay. Switched to the OG Sony Premiums and never had that problem again.

CHONGO

  • SLAP Pal
  • ******
  • Posts: 3520
  • Rep: 51
    • tumblr
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #622 on: February 19, 2021, 08:57:35 AM »
The only time it happened with me, I was using these cheap japanese Sony tapes I got off ebay. Switched to the OG Sony Premiums and never had that problem again.

The "og" tapes are getting harder and harder to find. Pretty expensive but well worth it.

bataaard

  • Jr. Member
  • **
  • Posts: 61
  • Rep: 9
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #623 on: February 19, 2021, 09:57:25 AM »
it happened to me using only OG sony tapes

matureoftheocean

  • Sr. Member
  • ****
  • Posts: 354
  • Rep: 25
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #624 on: February 19, 2021, 11:34:48 AM »
it happened to me using only OG sony tapes

Yes i've been using the og's also so Dont think that's the problem.
SUOMI | FINLAND | PRKL www.fat1937.blogspot.com

Thomas

  • Hero Member
  • *****
  • Posts: 692
  • Rep: 17
  • no pop no style
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #625 on: February 22, 2021, 12:37:32 AM »
Expand Quote
it happened to me using only OG sony tapes
[close]

Yes i've been using the og's also so Dont think that's the problem.

Same here, always used premiums.
Possibilities are everywhere, search and enjoy.

el chino

  • SLAP Pal
  • ******
  • Posts: 1746
  • Rep: -329
  • ants suck!
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #626 on: February 22, 2021, 06:11:32 PM »
[/url][/img]
My homie's vx lens is uncentered and its super visible on the left side, how can we fix that ?
<iframe class="imgur-album" width="100%" height="550" frameborder="0" src="http://imgur.com/a/8ph4y/embed"></iframe>

pj chad

  • Newbie
  • *
  • Posts: 29
  • Rep: 7
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #627 on: February 22, 2021, 07:52:40 PM »
There is literally nothing wrong with that. Most VX1000's seem to be have more vig on the left rather than right. In fact, that alignment is probably better than most VX1000's I have seen over the years. I had a VX1000 I bought at goodwill that had a severe case of uncentered vig where there was so much on the bottom that you couldn't even see any on top. The only way to fix it is to replace the VAP unit. Kerry from VE said that sometimes he can make it better, but it's not guaranteed.

somethingmustbreaknow

  • SLAP Pal
  • ******
  • Posts: 4087
  • Rep: 165
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #628 on: February 22, 2021, 11:29:38 PM »
There is literally nothing wrong with that. Most VX1000's seem to be have more vig on the left rather than right.
true. it appears to be the case with mine as well.
also what lens is that? i'm not sure from this pic.
if it's a modded raynox then this will be amplified
(this is the case too with my vx and my raymod).

bataaard

  • Jr. Member
  • **
  • Posts: 61
  • Rep: 9
Re: VX1000 General Discussion (gear/set-ups, filming/editing, tips/advice, etc.)
« Reply #629 on: February 23, 2021, 12:41:40 AM »
[/url][/img]
My homie's vx lens is uncentered and its super visible on the left side, how can we fix that ?

when it's minor like this, you can correct it by opening the whole vx and mess with some screws inside the VAP. it's not worth the struggle imo.